Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#7812 closed defect (worksforme)

BUG: gnuplot - multiple checksum mismatches

Reported by: slashdot@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: jdruedi@…
Port:

Description

Error: Checksum (md5) mismatch for gnuplot-4.0.0.tar.gz Error: Checksum (md5) mismatch for gnuplot.pdf.gz Error: Checksum (md5) mismatch for gpcard.pdf

Ports tree current as of March 16 2006 21:20 EST.

Change History (3)

comment:1 Changed 15 years ago by fommil@…

count yourself lucky that you can even get this far... aquaterm (a dependency) has been broken for 2 months

comment:2 Changed 15 years ago by mww@…

Resolution: worksforme
severity: blockernormal
Status: newclosed
Summary: Multiple checksum mismatchesBUG: gnuplot - multiple checksum mismatches

supposing that you are having problems with the port 'gnuplot' (you didn't name it, so I have to guess): I just added the ftp-server of the project to it's mirrors to fetch from there 1st. I didn't get any checksum problems (w and w/o the change), so I guess this is fixed; if not, please re-open this bug with a little more information.

comment:3 Changed 15 years ago by mww@…

Cc: jdruedi@… added

* Bug 7779 has been marked as a duplicate of this bug. *

Note: See TracTickets for help on using tickets.