Opened 15 years ago

Closed 15 years ago

#7906 closed defect (duplicate)

can't install ghostscript (ghostscript-fonts)

Reported by: yesthatjwz (Jamie Zawinski) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc:
Port:

Description

I guess it's SourceForge being it's usual completely bagbitingly worthless self:

% port -v install ghostscript ---> Fetching ghostscript ---> ghostscript-fonts-std-8.11.tar.gz doesn't seem to exist in /opt/local/var/db/dports/distfiles/ghostscript ---> Attempting to fetch ghostscript-fonts-std-8.11.tar.gz from http://puzzle.dl.sourceforge.net/gs-fonts

---> Attempting to fetch ghostscript-fonts-std-8.11.tar.gz from http://mesh.dl.sourceforge.net/gs-fonts

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

0 410 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0

650 410 650 2689 0 0 2236 0 --:--:-- 0:00:01 --:--:-- 2236 2975 410 2975 11940 0 0 7440 0 --:--:-- 0:00:01 --:--:-- 23012 ---> ghostscript-fonts-other-6.0.tar.gz doesn't seem to exist in /opt/local/var/db/dports/distfiles/ghostscript ---> Attempting to fetch ghostscript-fonts-other-6.0.tar.gz from http://puzzle.dl.sourceforge.net/gs-fonts

---> Attempting to fetch ghostscript-fonts-other-6.0.tar.gz from http://mesh.dl.sourceforge.net/gs-fonts

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

0 411 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0

650 411 650 2689 0 0 1585 0 --:--:-- 0:00:01 --:--:-- 1585 2975 411 2975 11956 0 0 5475 0 --:--:-- 0:00:02 --:--:-- 18989 ---> Verifying checksum(s) for ghostscript ---> Checksumming ghostscript-8.53.tar.gz ---> Checksumming ghostscript-fonts-std-8.11.tar.gz Error: Checksum (md5) mismatch for ghostscript-fonts-std-8.11.tar.gz Portfile checksum: ghostscript-fonts-std-8.11.tar.gz md5 6865682b095f8c4500c54b285ff05ef6 Distfile checksum: ghostscript-fonts-std-8.11.tar.gz md5 a0245b8fd5712fe8697ce60b97454423 ---> Checksumming ghostscript-fonts-other-6.0.tar.gz Error: Checksum (md5) mismatch for ghostscript-fonts-other-6.0.tar.gz Portfile checksum: ghostscript-fonts-other-6.0.tar.gz md5 1a643ae62ef166562e4d422b1a601272 Distfile checksum: ghostscript-fonts-other-6.0.tar.gz md5 db14efc0fe3cc4698507becaf85879f4 ---> Checksumming jpegsrc.v6b.tar.gz ---> Checksumming libpng-1.2.8.tar.gz ---> Checksumming zlib-1.2.3.tar.gz ---> Checksumming aj16.tar.Z ---> Checksumming ag14.tar.Z ---> Checksumming ac15.tar.Z ---> Checksumming ak12.tar.Z Error: Target com.apple.checksum returned: Unable to verify file checksums Warning: the following items did not execute (for ghostscript): com.apple.activate com.apple.extract com.apple.checksum com.apple.patch com.apple.configure com.apple.build com.apple.destroot com.apple.archive com.apple.install Error: /opt/local/bin/port: Status 1 encountered during processing. Exit 1

% file /opt/local/var/db/dports/distfiles/ghostscript/* | grep -i html /opt/local/var/db/dports/distfiles/ghostscript/ghostscript-fonts-other-6.0.tar.gz: HTML document text /opt/local/var/db/dports/distfiles/ghostscript/ghostscript-fonts-std-8.11.tar.gz: HTML document text

Change History (1)

comment:1 Changed 15 years ago by blb@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 7811 *

Note: See TracTickets for help on using tickets.