Opened 11 years ago

Closed 11 years ago

#19976 closed defect (duplicate)

Problem trying to use php5-yaz installed port

Reported by: stronk7 (Eloy Lafuente) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc:
Port: php5-yaz

Description (last modified by mf2k (Frank Schima))

Hi,

I've installed php5-yaz some minutes ago (over apache2 + php 5.2.9) successfully, but trying to use it throws:

PHP Warning:  PHP Startup: Unable to load dynamic library './yaz.so' - (null) in Unknown on line 0

Also, I've tried to reinstall everything from scratch, just in case new apache2 / php5 versions were causing some incompatibilities with:

sudo port install apache2 php5 +apache2+macosx+mssql+mysql5+oracle+pear+postgresql83+sockets php5-xdebug php5-yaz

and I've ended with the same error. Everything else seems to be working ok.

Change History (3)

comment:1 Changed 11 years ago by stronk7 (Eloy Lafuente)

Cc: stronk7@… added

Cc Me!

comment:2 Changed 11 years ago by mf2k (Frank Schima)

Cc: stronk7@… removed
Description: modified (diff)
Port: php5-yaz added

comment:3 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #19526.

Note: See TracTickets for help on using tickets.