Opened 8 years ago

Closed 8 years ago

#39716 closed defect (duplicate)

shogun @2.1.0: build failure

Reported by: denis.peruzzo@… Owned by: jameskyle@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: shogun

Description

using the commnad: sudo port install shogun

got the following output:

--->  Computing dependencies for shogun
--->  Building shogun
Error: org.macports.build for port shogun returned: command execution failed
Please see the log file for port shogun for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_math_shogun/shogun/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port shogun failed

Attachments (1)

main.log (71.7 KB) - added by denis.peruzzo@… 8 years ago.
Log file

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by denis.peruzzo@…

Attachment: main.log added

Log file

comment:1 Changed 8 years ago by larryv (Lawrence Velázquez)

Owner: changed from macports-tickets@… to jameskyle@…
Port: shogun added
Summary: SHOGUN 2.1 - building failureshogun @2.1.0: build failure

Thanks for the ticket. In the future, please Cc relevant port maintainers.

:debug:main Executing org.macports.main (shogun)
:debug:main changing euid/egid - current euid: 0 - current egid: 0
:debug:main egid changed to: 501
:debug:main euid changed to: 502
:debug:main Skipping completed org.macports.archivefetch (shogun)
:debug:main Privilege de-escalation not attempted as not running as root.
:debug:main Skipping completed org.macports.fetch (shogun)
:debug:main Privilege de-escalation not attempted as not running as root.
:debug:main Skipping completed org.macports.checksum (shogun)
:debug:main Privilege de-escalation not attempted as not running as root.
:debug:main Skipping completed org.macports.extract (shogun)
:debug:main Privilege de-escalation not attempted as not running as root.
:debug:main Skipping completed org.macports.patch (shogun)
:debug:main Privilege de-escalation not attempted as not running as root.
:debug:main Skipping completed org.macports.configure (shogun)
:debug:main Privilege de-escalation not attempted as not running as root.
:debug:build build phase started at Fri Jul 12 15:49:00 CEST 2013

This isn’t a complete log. Please run sudo port clean shogun && sudo port install shogun and attach the new log if it fails again.

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #34990.

Note: See TracTickets for help on using tickets.