Opened 3 years ago

Closed 3 years ago

#55876 closed update (fixed)

matplotlib-basemap port is out of date

Reported by: jolivetr Owned by: Schamschula (Marius Schamschula)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: Schamschula (Marius Schamschula)
Port: py-matplotlib-basemap

Description

Hi all,

The matplotlib-basemap port is out of date (at least for the py36 version). It points to version 1.0.7 while the current version is 1.1.0
It does not cause trouble for the python2 versions, but is an issue for all python3 versions of the port.

Cheers,
R

Change History (5)

comment:1 Changed 3 years ago by mf2k (Frank Schima)

Keywords: matplotlib basemap python3 removed
Port: py-matplotlib-basemap added; py36-matplotlib-basemap removed
Type: defectupdate

comment:2 Changed 3 years ago by Schamschula (Marius Schamschula)

Where did you find version 1.1.0? There is no such version at Sourceforge.

comment:3 Changed 3 years ago by Schamschula (Marius Schamschula)

Cc: Schamschula added

comment:4 Changed 3 years ago by jolivetr

comment:5 Changed 3 years ago by Schamschula (Marius Schamschula)

Owner: set to Schamschula
Resolution: fixed
Status: newclosed

In 78ef4e7473baa11be53d3f00f12b22c20bd29b3b/macports-ports:

py-matplotlib-basemap: update to version 1.1.0

moved to GitHub
Closes: #55876

Note: See TracTickets for help on using tickets.