Opened 6 weeks ago

Last modified 5 weeks ago

#62820 assigned defect

bmon build fails on clean bigsur

Reported by: jmscott (John the Scott) Owned by: l2dy (Zero King)
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: bigsur Cc:
Port: bmon

Description

bmon fails to install on fresh install of bigsur.

did "port clean bmon" and install fails with same error. xcode command line installed and working with both other ports and internal code builds. many other ports installed with no error.

uname -a => "Darwin tmonk.local 20.4.0 Darwin Kernel Version 20.4.0: Fri Mar 5 01:14:14 PST 2021; root:xnu-7195.101.1~3/RELEASE_X86_64 x86_64"

Attachments (1)

bmon-fail-bigsur.log (40.1 KB) - added by jmscott (John the Scott) 6 weeks ago.
main.log of failed build of bmon on clean bigsur

Download all attachments as: .zip

Change History (4)

Changed 6 weeks ago by jmscott (John the Scott)

Attachment: bmon-fail-bigsur.log added

main.log of failed build of bmon on clean bigsur

comment:1 Changed 6 weeks ago by l2dy (Zero King)

See https://github.com/tgraf/bmon/issues/89. Homebrew has a patch for this.

comment:2 Changed 6 weeks ago by jmroot (Joshua Root)

Cc: l2dy@… removed
Keywords: bmon x86_64 removed
Owner: set to l2dy
Status: newassigned

comment:3 in reply to:  1 Changed 5 weeks ago by l2dy (Zero King)

Replying to l2dy:

See https://github.com/tgraf/bmon/issues/89. Homebrew has a patch for this.

PRs are welcome.

Note: See TracTickets for help on using tickets.