Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#743 closed enhancement (duplicate)

Not possible to list installed ports

Reported by: jacobwinther@… Owned by: jcorley1@…
Priority: Normal Milestone:
Component: base Version: 1.0
Keywords: Cc:
Port:

Description

The port command does not currently provide a way to list installed ports.

Change History (2)

comment:1 Changed 17 years ago by wbb4@…

Owner: changed from darwinports-bugs@… to jcorley1@…

Jason Corley was working on something along these lines. Assigning this to him.

comment:2 Changed 17 years ago by jcorley1@…

Resolution: duplicate
Status: newclosed

This isn't really a duplicate of bug #685 but I'm working on one big patch so I'm rolling this bug into that (the code is there now). Jason

* This bug has been marked as a duplicate of 685 *

Note: See TracTickets for help on using tickets.