Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#744 closed enhancement (fixed)

Update lang/python to 2.3

Reported by: blb@… Owned by: wbb4@…
Priority: Not set Milestone:
Component: ports Version: 1.0
Keywords: Cc: wb@…
Port:

Description

Updates python to 2.3

Attachments (1)

python_port_2.3.tar (10.0 KB) - added by blb@… 17 years ago.
Portfile and files/patch-Makefile.pre.in

Download all attachments as: .zip

Change History (7)

Changed 17 years ago by blb@…

Attachment: python_port_2.3.tar added

Portfile and files/patch-Makefile.pre.in

comment:1 Changed 17 years ago by fkr@…

Owner: changed from pat@… to wb@…

comment:2 Changed 17 years ago by wbb4@…

Owner: changed from wb@… to wbb4@…

comment:3 Changed 17 years ago by waqar@…

Cc: wb@… added

comment:4 Changed 17 years ago by waqar@…

* Bug 746 has been marked as a duplicate of this bug. *

comment:5 Changed 17 years ago by wbb4@…

Status: newassigned

comment:6 Changed 17 years ago by wbb4@…

Resolution: fixed
Status: assignedclosed

Committed, thanks! -will

Note: See TracTickets for help on using tickets.