Opened 7 years ago

Closed 7 years ago

Last modified 2 years ago

#38823 closed defect (duplicate)

netpbm installation failure

Reported by: jg@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: netpbm

Description (last modified by mf2k (Frank Schima))

~/Projects/transport/qutip-2.2.0[34]% sudo port install py27-matplotlib +latex
Password:
--->  Computing dependencies for py27-matplotlib
--->  Dependencies to be installed: texlive texlive-basic texlive-bin xorg-libXaw groff netpbm psutils texinfo xorg-libXmu xpm xorg-libXp xorg-printproto texlive-documentation-base texlive-bin-extra detex dvipng gd2 latexdiff p5.12-algorithm-diff latexmk texlive-latex pdfjam texlive-latex-recommended pgf texlive-context texlive-fonts-recommended texlive-math-extra texlive-metapost texlive-xetex texlive-generic-recommended texlive-documentation-english texlive-fontutils lcdf-typetools ps2eps t1utils texlive-lang-czechslovak texlive-lang-dutch texlive-lang-english texlive-lang-french texlive-lang-german texlive-lang-italian texlive-lang-polish texlive-lang-portuguese texlive-lang-spanish texlive-luatex
--->  Fetching distfiles for netpbm
Error: org.macports.fetch for port netpbm returned: Subversion check out failed
Error: Failed to install netpbm
Please see the log file for port netpbm for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_netpbm/netpbm/main.log
Error: The following dependencies were not installed: texlive texlive-basic texlive-bin xorg-libXaw groff netpbm psutils texinfo xorg-libXmu xpm xorg-libXp xorg-printproto texlive-documentation-base texlive-bin-extra detex dvipng gd2 latexdiff p5.12-algorithm-diff latexmk texlive-latex pdfjam texlive-latex-recommended pgf texlive-context texlive-fonts-recommended texlive-math-extra texlive-metapost texlive-xetex texlive-generic-recommended texlive-documentation-english texlive-fontutils lcdf-typetools ps2eps t1utils texlive-lang-czechslovak texlive-lang-dutch texlive-lang-english texlive-lang-french texlive-lang-german texlive-lang-italian texlive-lang-polish texlive-lang-portuguese texlive-lang-spanish texlive-luatex
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port py27-matplotlib failed

Attempted 3 times

Change History (2)

comment:1 Changed 7 years ago by mf2k (Frank Schima)

Description: modified (diff)
Port: netpbm added
Resolution: duplicate
Status: newclosed
Summary: qutip installation failurenetpbm installation failure

In the future, please use WikiFormatting, fill in the Port field and search for existing tickets before filling a new ticket.

Duplicate of #28250.

comment:2 Changed 2 years ago by ryandesign (Ryan Schmidt)

In 9192b329cc13ddda097b50a8cb086adc4b8d5435/macports-ports:

netpbm: Fetch from GitHub mirror instead of SourceForge svn

Fetching from svn has been repeatedly problematic.

See: #28250
See: #28590
See: #29692
See: #31987
See: #32000
See: #36517
See: #38823
See: #41023
See: #48687
See: #50087
See: #54428
See: #54918
See: #54919
See: #54924
See: #55853
See: #55930
See: #55986

Note: See TracTickets for help on using tickets.